PROGRAMA BÁSICO 1 EN JAVASCRIPT

¡Saludos cibernauta! hoy en conocesobreinformatica.com te presentamos: “PROGRAMA BÁSICO 1 EN JAVASCRIPT”.

Este es el tercer de una serie de ejercicios de programación en los diferentes lenguajes de programación más utilizados actualmente.

Empecemos…

PROGRAMA BÁSICO 1 EN JAVASCRIPT

 

Literal: Desarrollar un programa que me permita identificar si un número es par o impar.


Nunca olviden bosquejar sus ideas a través de un algoritmo o pseudocódigo:

Algoritmo TestParImpar

Inicio

Escribir “Indique el número:  “

Leer numero

Si numero % 2 = 0 Entonces

Escribir numero, ”  es par”

SiNo

Escribir numero, ”  no es par”

Fin Si

Fin


Código en C#


Hemos llegado al final de esta entrada, como podemos notar es demasiado sencillo. 

¿Conoces otro método? De ser así, cuentamos en la caja de comentarios ¿cómo? Apreciamos mucho vuestros conocimientos al compartirlos con nuestra creciente comunidad.

Puedes encontrar más ejercicios de programación en nuestra sección >>PROGRAMACIÓN<<

Te recordamos que hoy por hoy conocesobreinformatica cuenta con:

– Página de Facebook.

Instagram.

– Suscripciones de correo, para que te enteres mes a mes cada que publiquemos un artículo, post y demás.

!Gracias por visitarnos y hasta la próxima¡

Deja un comentario